Excel 17 funtsezko formulak

Eragiketa matematiko sinpleak

batuketa

Formula konplexuagoak sartu aurretik, ikus dezagun nola egin eragiketa matematiko errazena : kenketa, kenketa, biderketa eta zatiketa. Teknikoki batura soilik formula da, gainerako kasuetan operadore bereziak erabiltzen baitira.

  • SOMMAIA : formula honek barneko zelulen balioak gehitzen ditu. Bi zelula eta tarteak bereizten ditu. Adibidez: =SUMA(A1:A50)
  • Murrizketa : bi zelulaen balioak kenduz, haien artean "-" kenketa ikurra erabili behar duzu. Adibidez: = A2 - A3

  • Biderketen kopurua : bi zelulaen balioak biderkatzeko izartxoa * txertatu behar duzu haien artean. Adibidez: = A1 * A3 * A5 * A8

  • Zatiketak : bi zelula balioak zatitzeko lerroa / horien artean sartu behar duzu. Adibidez: = A2 / C2

Excel-ek eragiketa matematikoen ordena logikoa errespetatzen du (lehenbizi biderketak eta zatikiak, gero gehikuntza eta kenketak) eta beste batzuen artean eragiketak lehenetsi daitezen onartzen du parentesi . Horrela, = (A1 + C2) * C7 / 10 + (D2 - D1) bezalako formulak sor ditzakezu = (A1 + C2) * C7 / 10 + (D2 - D1) .

AVERAGE

batezbesteko

Batez besteko formula gainditzen duzun zelulen batez besteko aritmetika balioa eta parametro gisa pasatzen dituzun gelaxka-areak itzultzen du. Emaitza hau batez besteko edo aritmetika batez bestekoa bezala ezagutzen da.

  • Erabilera : =PROMEDIO (celdas con números)

  • Adibidez : =PROMEDIO (A2:B2)

MAX eta MIN

maxmin

Aritmetika ezagutu nahi izanez gero, balio handienekoa edo multzo baten balio txikiena ezagutu nahi baduzu, bi izen aurreikusitako formulak dituzu: MAX eta MIN. Zelulak edo gelaxka-areak erabil ditzakezu.

  • Erabilera : =MAX(celdas) / =MIN(celdas)
  • Adibidez : =MAX(A2:C8) / =MIN(A2,B4,C3,29)

IFERROR

Sierror

SI.ERROR azkar bat baino gehiagorako aterako zaizun formula da. Horrekin akatsak saihestu ditzakezu # DIV / 0! eta antzekoak. Formula honek balio bat itzultzeko aukera ematen du beste eragiketa batek errore bat sortzen badu . Hau oso ohikoa da zatiketaekin, zero arteko zatiketak errore bat emango duelako, akatsak erreakzio katean sor ditzake. Honako eragiketa eragiketa bat edo beste edozein formula izan daiteke.

  • Erabilera : =SI.ERROR( operación, valor si hay un error)
  • Adibidea : =SI.ERROR (MAX(A2:A3) / MIN(C3:F9),"Ha habido un error")

SI

bada

SI EXCELen formularik indartsuenetako bat da eta horrekin batera beste emaitza bat itzul dezakezu baldintza hori betetzen den edo ez . Horrela, gelaxka bat "APPROVED" esateko erabil dezakezu beste gelaxka bat 5 baino handiagoa bada edo "SUSPENDED" txikiagoa bada.

  • Erabili : =SI(condición, valor si se cumple la condicion, valor si no se cumple)
  • Adibidez : =SI(B2="Madrid","España","Otro país")

COUNTA

Contara

CONTARA balioak zenbatzeko formuletako bat da. COUNT sinpleek ez bezala, COUNTA zenbakiak ez diren balioak ere zenbatzen ditu . Ez ikusi egin beharrekoak soilik daude gelaxka hutsak; beraz, komenigarria da jakitea zenbat sarrera taulek izan duen, datuek zenbakizkoak diren ala ez.

  • Erabilera : =CONTARA(rango de celdas)

  • Adibidez : =CONTARA(A:A)

CONTAR.SI

Contarsi

COUNAR.SI formula aurreko bi nahasketa mota bat da. Zehaztutako zenbait baldintza betetzen direnean zehaztutako gelaxka-tarteak zenbatuko ditu. Balio jakin bat edo zenbait baldintza bete ditzakete.

  • Erabilera : =CONTAR.SI(rango de celdas, criterio)
  • Adibidea : =CONTAR.SI(C2:C, "Pepe")

RANDBETWEEN

Ausazko artean

Formula honek beste zenbaki batetatik ausazko zenbaki bat sortzen du eta, beraz, ausazko zerbait aukeratu behar denean. Sortutako zenbakiak aldatu egiten dira orriak birsortzen diren bakoitzean (adibidez, balio berri bat idazten duzunean).

  • Erabili: =ALEATORIO.ENTRE( numero menor, numero mayor)

  • Adibidez: =ALEATORIO.ENTRE (1,10)

DAYS

Dias

Datuen kalkuluak beti gai ergel bat dira, eskuz egin behar badituzu, baina dena errazagoa da formula bat zure lana gogor egiten duenean. DAYS-ek bi daten arteko aldea dagoen egun kopurua adierazten dizu.

  • Erabili: =DIAS( primera fecha, segunda fecha)

  • Adibidez: =DIAS ("2/2/2018", B2)

https://www.xataka.com/basics/como-crear-una-lista-desplegable-en-excel

ORAIN

orain

Excel-eko beste funtsezko NOW formula da. Honek uneko unearen data sortzen du eta orri bat irekitzen den bakoitzean automatikoki eguneratuko diren datuak dira, edo bere balioak berriro kalkulatzen dira (gelaxka bat aldatzen duzulako, adibidez). Formula honek ez du inolako parametro eskatzen.

  • Erabilera: =AHORA()

  • Adibidez: =AHORA()

WEEKDAY

WEEKDAY

DIASEM datak, hau da, egun bateko asteko eguna itzultzen duena da . Astelehena 1 da, asteartea 2 da, eta abar, zenbatzen hasteko modu bat baino gehiago badago ere, bigarren parametroan adieraz dezakezu.

  • Erabili: =DIASEM (fecha, tipo de cuenta)

Kontu motarako , parametro horietako bat erabili behar duzu:

  • 1: zenbakiak 1 (igandea) 7 (larunbata)

  • 2: zenbakiak 1 (astelehenetik 7ra) (igandea)

  • 3: zenbakiak 0 (astelehenetik 6ra) (igandea)

  • 11: zenbakiak 1 (astelehenetik 7ra) (igandea)

  • 12: zenbakiak 1 (asteartea) eta 7 (astelehena)

  • 13: zenbakiak 1 (asteazkena) eta 7 (asteartea)

  • 14: zenbakiak 1 (osteguna) eta 7 (asteazkena)

  • 15: zenbakiak 1 (ostirala) eta 7 (osteguna)

  • 16: zenbakiak 1 (larunbata) eta 7 (ostirala)

  • 17: zenbakiak 1 (igandea) eta 7 (larunbata)

  • Adibidez: =DIASEM (AHORA(), 2)

HYPERLINK

Hipervinculo

Excel webguneak automatikoki bihurtzen ditu estekak esteketan, baina beste testu batekin esteka bat sortu nahi baduzu, formula bat erabili behar duzu. Formula hori HYPERLINK da eta edozein gelaxka estekak gehi ditzakezu.

  • Erabili: =HIPERVINCULO ( dirección del enlace, texto del enlace )

  • Adibidez: =HIPERVINCULO ( "http://www.google.com", "Visita Google")

irauli

irauli

TRANSPONER errenkadak zutabeekin aldatzen ditu eta formula berezia da. Transposatu nahi duzun taulan alderantziz datorren errenkaden aukeraketa bati aplikatu behar diozu. Adibidez, jatorrizko taulak 2 errenkadak eta 4 zutabe baditu, 4 errenkada eta 2 zutabetan aplikatu behar dituzu. Gainera, matrize formula bat da, beraz, Kontrol + Maius + Sartu sakatu behar duzu aplikatzeko.

  • Erabilera: {=TRANSPONER { intervalo de celdas )}

  • Adibidea: {=TRANSPONER ( A1:C20)}

Excel-en 150 lasterbide lasterketak Windows-en

ordezkatuz

ordeztu

REPLACE formula erabilgarria da eta testu baten zati bat txertatu edo ordeztu dezakezu. Ez du testu bat beste batekin ordezkatzea (SUBSTITUTE formula), baizik eta testu bat posizio jakin batean sartzean eta, nahi izanez gero, jatorrizko testuaren zatia ordezkatuz. Bi parametroekin aukeratzen duzu zein testutan sartuko den, eta jatorrizko testutik zenbat karaktere ezabatuko diren posizio horren ondoren.

  • Erabili: =REEMPLAZAR ( texto original, ubicación donde se inserta, caracteres del texto original que se borran, texto a insertar )

  • Adibidez: =REEMPLAZAR ( "Feliz Navidad", 6, 8, " Hanukkah")

CONCATENATE

kateatu

CONCATENAR arazoak sor ditzake. Bere erabilgarritasuna testu bakarrean testu-elementu batzuk biltzea bezain erraza da . Parametro moduan ezin duzu gelaxka-barrutia zehaztu, baina banakako gelaxka komaz bereizita.

  • Erabili: =CONCATENAR( celda1, celda2, celda3 ... )

  • Adibidez: =CONCATENAR ( A1, A2, A5, B9)

ESPAZIOAK

espazio

Testu bateko espazio gehigarriak arazo larriak izan daitezke, ez baititzakezu beti begiratu gai horien arabera. Erraz amaitzeko, SPACES-ekin bat da, testu bat baino gehiagoko espazio guztiak kentzen dituena , non dauden.

  • Erabili: =ESPACIOS ( celda o texto con espacios de más )

  • Adibidez: =ESPACIOS ( F3 )

FIND

aurkitu

FIND gelaxka baten testua beste testu bat dagoen jakiteko formula bat da. Bai bada, formulak lehenengo bertsioa aurkitu zuen testuan posizioa itzultzen du. Bestela, errore bat itzultzen du (gogoratu SI.ERROR kasu horiek kontrolatzeko erabiltzea).

  • Erabili: =ENCONTRAR(texto que estás buscando, texto original)

  • Adibidez: =ENCONTRAR ( "aguja", "pajar" )

Last modified: Monday, 8 July 2019, 10:29 PM